Pagina Iniziale | Preferiti Comunity: Login | Registrati | Newsletter | Forum | Concorsi Newsgroup
Canali: Hardware | Software | Files | Webmaster | Cellulari | Shop
Nel sito: News | Articoli | Files | Manuali | Consigli PC | Schede cellulari | Programmaz. | Hosting | Motori Ricerca | Glossario | Link
Servizi: Shopping | Forum | Crea un BLOG | Cartucce Compatibili | Tool News |   Sponsor: Automazione Industriale
  Articoli

Recensioni
Consigli per PC


  News e files

Software
Telefonia
Internet
Tecnologia
Files e Download


  Manualistica

Guide HW/SW
Scripts ASP
Scripts HTML
Scripts Java
Scripts Delphi
Glossario


  Shopping

Hardware
Software e Giochi
Elettronica
Cinema e Film
Console e Accessori
Prodotti Ufficio
Formazione e Corsi

Tieniti aggiornato sul mondo della tecnologia con la nostra newsletter!
La tecnologia sulla tua
casella e-mail

[Info Newsletter]


Concessionaria Pubblicitaria

<< News Precedente [Fine Pagina] News Successiva >>
Explorer al 100% di CPU in Win XP ?

Un articolo di: Samuel Zilli del 02/08/2005      Letture: 86224

In Windows XP capita a volte di trovarsi il computer "impallato" con un processo Explorer.exe al 100% di cpu occupata, come riscontrabile con il Task Manager di Windows.

Una delle cause del problema può essere l'anteprima dei video AVI di XP.

La soluzione è disabilitare l'anteprima dei video, tramite l'impostazione nel registro di sistema.

Usare allora Regedit (Avvio -> Esegui -> digitare regedit) e trovare il percorso:

HKEY_CLASSES_ROOTSystemFileAssociations.avishellexPropertyHandler

qui cancellare la chiave DEFAULT è il problema si dovrebbe risolvere.

Attenzione, la modifica del registro di sistema di Windows è un'operazione potenzialmente pericolosa e consigliata ad utenti con una certa esperienza.


Un altro problema che può causare l'occupazione anomala al 100% del processo Explorer.exe, anche in Windows 2000, è l'azione di alcuni virus e spyware.

Consigliamo pertanto, a chi riscontri questo problema, di eseguire una scansione e rimozione con un antivirus aggiornato e con un antispyware (anchesso aggiornato), da eseguirsi avviando Windows in modalità provvisoria (premendo il tasto F8 all'avvio).

Di antivirus e antispyware ve ne sono molti, citiamo ad esempio l'antivirus Avast (gratuito) e gli antispyware AD-Aware SE e Microsoft AntiSpyware (Beta), che si trovano tranquillamente in rete con una ricerca su Google.



[Indietro]    [Su]      [Home]      [Commenti]      [V. Stampabile]

Commento di Anonimo (ip: 151.26.68.178), scritto il 03/09/2005 alle 13:24:13
Interessante, non ci avevo mai pensato! E dire che ha funzionato! Dopo 8 scansioni con antivirus e antispyware non sapevo che pesci pigliare... e invece!

Commento di Anonimo (ip: 213.140.16.183), scritto il 04/09/2005 alle 15:05:03
grazie mi ha funzionato, non si impalla più....

Commento di Anonimo (ip: 151.25.211.166), scritto il 01/10/2005 alle 18:50:15
si
proprio l'anteprima avi
bravo!
GRAZIE

Commento di joe, scritto il 09/10/2005 alle 11:25:23
Ciao Samuel
Anche io soffro di questo problema
sono arrivato al registro
ma non ho capito cosa devo cambiare......
devo cancellare del tutto quella voce?
x chiave DEFAULT cosa intendi?
HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler
Tutto quello che c'è in questa cartella? è da cancellare?
un grazie anticipato


Commento di Anonimo (ip: 81.211.231.233), scritto il 18/10/2005 alle 18:41:28
ok

Commento di Anonimo (ip: 81.211.231.233), scritto il 18/10/2005 alle 18:42:24
ko

Commento di lucio, scritto il 20/10/2005 alle 14:25:22
Cezziunale verament!!!! Complimanti, funziona! Ciao e grazie.

Commento di Anonimo (ip: 84.222.247.116), scritto il 23/10/2005 alle 13:18:50
svchost .exe ne ho 6 di cui 4 di system e 2 di servizio di rete, uno di system mi impiega il 100 % della cpu. Come posso fare per risolvere il problema.

Commento di Anonimo (ip: 82.53.21.152), scritto il 05/11/2005 alle 12:47:51
A me succede con Adobe premiere: quando provo ad avviarlo, si blocca e la cpu va al 100%

Commento di Anonimo (ip: 87.3.249.248), scritto il 27/12/2005 alle 21:24:13
a me si blocca durante la scansione...come posso fare?grazie!

Commento di Anonimo (ip: 84.222.153.42), scritto il 28/12/2005 alle 21:42:43
Scusate ma a me la chiave di default non la fa eliminare mi dice: "Impossibile eliminare tutti i valori specificati"

Commento di Zero, scritto il 06/03/2006 alle 14:38:01
Per 84.222.153.42 credo sia un problema di "autorizzazioni",apri regedit vai sulla sottochiave che devi eliminare,clicca con il destro,scegli autorizzazioni e spunta "Consenti controllo completo",chiudi e riprova ad eliminarla.

Commento di Anonimo (ip: 82.91.185.36), scritto il 14/03/2006 alle 17:54:23
Molto Utile......

Commento di Anonimo (ip: 87.8.132.240), scritto il 28/03/2006 alle 21:07:18
Non riesco a finalizzare i video che ho prodotto con cyberlink powerdirector5. Dopo poco si impalla il pc. Cosa puo essere. Ho un pentium 4 con processore da 2800. radeon 9200 1GB di Ram e scheda madre VIA.
Grazie

Commento di Anonimo (ip: 202.62.252.5), scritto il 28/04/2006 alle 12:43:52
Complimenti funziona!!!!
Adesso posso anche cancellare il file video che prima non riuscvo!!!

Commento di Anonimo (ip: 80.182.103.126), scritto il 04/06/2006 alle 10:43:54
Thank you very much, problema risolto..un grazie!!!

Commento di Anonimo (ip: 80.180.138.134), scritto il 10/08/2006 alle 11:29:15
Perfetto grazie mille funziona anche a me!!!!!!

Commento di Anonimo (ip: 151.57.197.147), scritto il 28/08/2006 alle 13:30:22
Eh scusa ma io non trovo nessuna chiave default..cosa devo cancellare? l'ultima cartella del percorso?grazie

Commento di Anonimo (ip: 83.190.27.209), scritto il 27/09/2006 alle 23:36:06
Ciao samuel ,la domanda puo' sembrare stupida,ma e' meglio essere chiari:facendo come dici tu non posso piu' vedere le anteprime con emule?
GRAZIE

Commento di Anonimo (ip: 82.59.93.23), scritto il 16/11/2006 alle 19:12:48
per favore io ho riscontrato un altro problema quando cerco un file non solo mi si blocca tutto e non va la ricerca oltre ad avere la cpu che mi va in funzionamento anomalo potete darmi una mano?

Commento di Anonimo (ip: 87.30.168.190), scritto il 18/11/2006 alle 10:58:34
ciao, anch''io ho questo problema, cioe'' explorer.exe mi utilizza molta memoria dopo che vedo filmati o li sposto da una cartella all''altra, non ho capito bene cosa devo fare, cioe'' devo cancellare tutta la cartella "HKEY_CLASSES_ROOTSystemFileAssociations" io ho questa, poi aprendo la cartella "SystemFileAssociations" ho tante piccole cartelle, tra cui una . avi, devo cancellare quella?
in ogni caso grazie x la info. ciao!

Commento di Anonimo (ip: 87.30.168.190), scritto il 18/11/2006 alle 11:19:45
skusate, sono deficente... comunque l''ho trovata, solo ke nn me la fa kancellare... ora provo a riavviare, grazie!

Commento di Anonimo (ip: 87.11.20.104), scritto il 05/12/2006 alle 07:30:10
ciao qualcuno saprebbe dirmi come posso risolvere un compoprtamento anomalo della cpu seguente?
utilizzo cpu mediamente al 50% con system e task manager al 20% e inoltre quando riavvio il funzionamento ritorna normale

Commento di Anonimo (ip: 151.50.229.253), scritto il 24/12/2006 alle 17:48:45
grazie milleeeeeeeee samuel, stavo impazzendo

Commento di Anonimo (ip: 87.10.208.248), scritto il 04/01/2007 alle 19:39:56
Anche io stavo impazzendo per capire come mai la CPU schizzava e si stabiliva al 100% di utilizzo impedendomi di fare qualsiasi cosa. Poi, per caso, proprio qualche minuto fa, mi sono accorto che mi succedeva subito dopo aver tentato di vedere un filmato scaricato in rete. Sarà così? fatto è che è un''ora ed ancora non succede nulla, sembra che adesso funziona. Ai super esperti, chiedo: E'' possibile? mi piacerebbe un vostro parere. Ringrazio tutti Giancarlo

Commento di Anonimo (ip: 85.18.136.89), scritto il 17/01/2007 alle 01:15:48
certi commenti sono davvero inutili

Commento di Anonimo (ip: 82.58.24.125), scritto il 04/02/2007 alle 02:34:52
ciao...volevo sapere come risolvere il mio problema...a volte mi capita anke solo selezionare un file (in questo caso avi.) e mi appare la scritta: si è verificato un errore di explorex exe. l''applicazione verrà kiusa. come posso risolvere grazie in primis ;)) MARCO

Commento di Anonimo (ip: 151.46.43.70), scritto il 15/03/2007 alle 13:01:10
ciao scusate per il problema del svchost.exe che mi impega la cpu al 100% cosa devo fare non ho trovato nessuna risposta grazie in anticipo a tutti ciao

Commento di Anonimo (ip: 87.6.157.212), scritto il 14/04/2007 alle 08:09:07
Anche io ho il tuo spesso problema..all''avvio del windows Xp Pro il mio processore rimane al 100% per almeno 10 minuti e viene utilizzato solo dal svchost.exe (che facendo una ricerca di internet) e il programma che si occupa in modo dinamico delle librerie che vengono accedute da vari programmi..qualcuno sa darci una risposta? grazie ancora

Commento di Anonimo (ip: 87.11.107.174), scritto il 17/05/2007 alle 15:15:25
come si cancella???

Commento di Anonimo (ip: 151.74.209.188), scritto il 28/05/2007 alle 18:51:21
ragazzi come si risolve il problema avendo il file svchost.exe ke occupa 147 di memoria??????

Commento di Anonimo (ip: 82.60.139.55), scritto il 02/06/2007 alle 02:28:38
Ti dirò, ho cercato ma non esiste la stringa di cui parli nel registro di sistema (XP). C''è un''altra maniera di risolvere il problema? Grazie (fedeandy21@alice.it)

Commento di Anonimo (ip: 151.38.87.23), scritto il 15/07/2007 alle 23:31:52
io avevo un file .avi che non riuscivo a cancellare. appena sono riuscito a farlo (rinominando un altro file come .txt e copiandolo al posto di quello vecchio) magicamente la cpu si è liberata! sono questi .avi che fanno sballare explorer

Commento di Anonimo (ip: 151.73.86.127), scritto il 19/07/2007 alle 11:09:57
come posso risolvere il problema della cpu che in fase di masterizzazione
(copia al volo di un dvd) lavora al 60% 70%impigando anche 1 ora x copiare il dvd grazie

Commento di Anonimo (ip: 151.75.231.122), scritto il 13/08/2007 alle 18:18:47
Da circa una settimana riscontro un problema con emule0.48 l''utilizzo della cpu mi và al 100x100 cosa devo fare? grazie

Commento di Anonimo (ip: 84.221.8.115), scritto il 13/09/2007 alle 01:04:24
io credo che sia un virus il mio

Commento di Anonimo (ip: 151.47.151.242), scritto il 24/09/2007 alle 17:20:36
Ciao, io ho cancellato il valore che c''era della chiave (non la chiave in se ma il valore), ma cmq il mio pc è impallato lo stesso...cosa devo fare????? che palle....grazie.

Commento di Anonimo (ip: 87.4.48.56), scritto il 28/09/2007 alle 01:24:29
io ho cancellato la voce e adesso non mi apre non riesco piu'' a vedere i file di e-Mule piu'' nessun video, che cosa ho fatto?

Commento di Anonimo (ip: 87.4.48.56), scritto il 28/09/2007 alle 01:24:53
io ho cancellato la voce e adesso non mi apre non riesco piu'' a vedere i file di e-Mule piu'' nessun video, che cosa ho fatto? ho riavviato sono andato nel bios ma e'' tutto a posto. aiutatemi.

Commento di Anonimo (ip: 82.53.90.66), scritto il 02/12/2007 alle 20:55:03
ho formattato il pc tutto funziona ma come apro exsplorer si blocca tutto che posso fare grazie

Commento di Anonimo (ip: 87.17.167.236), scritto il 12/02/2008 alle 20:27:34
scusatemi io ho win xp pro edition ma nn ho questa chiave nel registro cm faccio??

HKEY_CLASSES_ROOTSystemFileAssociations.avishellexPropertyHandler cioè nn esiste alcun system file associations :S aiutatemi v prego sn disperato..

Commento di Anonimo (ip: 87.3.196.213), scritto il 02/04/2008 alle 09:15:45
Grazie, ho risolto anche io. Stavo diventando matto. Il mio portatile ha solo qulche ora di vita, e quando ho visto che rallentava in modo anomalo mi ero vaeramente scoragiato. Mario

Commento di Anonimo (ip: 87.28.69.140), scritto il 17/09/2008 alle 16:39:12
ciao io ho explorer al 99/100% fisso ho provato di tutto e nn so piu cosa fare avete consigli?

Commento di Anonimo (ip: 79.10.217.27), scritto il 10/05/2009 alle 18:54:46
SVEGLIA GENTE!!!!!!!!!!!!!
1 scaricate e avviate questo http://www.bitportal.it/freeware/xp_avi_fix.html
2 scansione completa di TUTTO il pc e unita'' d''archiviazione esterne.
3 non fate troppe domande, la pappa pronta piace a tutti ma spegne i neuroni,
bye

Commento di Anonimo (ip: 151.60.103.37), scritto il 13/02/2011 alle 14:55:17
ciao, forze questa è la soluzione che cerco visto che ho scannerizzato tutto, ma nn trovo nessun problema. a me la cpu va al 100% anche con google chrom, quando vedo in streaming e quando leggo i blog, anch''io ho XP
il problema è che nn riesco a trovare ystemFileAssociations.avishellexPropertyHandler
aiutoooo
ciao grazie Giorgio

Commento di Anonimo (ip: 62.211.231.173), scritto il 21/01/2012 alle 16:43:20
Ciao a tutti, scusate l''ignoranza in materia ma ho un problema, quando utilizzo la web con skype dopo qualche minuto il pc (fisso) mi si impalla e non riesco + a fare nulla...devo spegnere drasticamente dal pulsante di accessione dello stesso. Grazie dell''aiuto .

Commenta questa notizia:
Non hai ancora fatto il
Login, puoi inserire commenti solo come anonimo.
ATTENZIONE: il tuo IP verrà memorizzato e mostrato a fianco del commento; con la pressione del tasto invia commento si esprime il consenso alla pubblicazione di tale informazione personale.
A discrezione dello staff, i commenti ritenuti non adatti od offensivi potranno essere rimossi. Nel caso di utilizzo di espressioni volgari od offensive il comportamento verrà segnalato al provider interessato.
Se non ti sei ancora registrato, cosa aspetti? Registrati subito.

Da ora puoi discutere dei problemi informatici anche sul nostro FORUM

Testo del commento:


  News correlate
 Finestra "Esegui" in Vista: come abilitarla
 Abilitare la Sospensione su Windows XP
 Impossibile accedere. Esistono restrizioni sull'account.
 Outlook, errore 'Classe non registrata' e rimedio
 Password di Windows, come recuperarla
 Errore 0x80072f8f in Windows Update
 Disinstallare il Media Player 10
 Errore: La memoria non poteva essere read/write
  Ultime dal Forum

essay on eid ul azha in urdu
dar american history essay
sample admissions essays harvard
thesis on web crawler
thesis on dma controller
?????? ????? 2017 * ?????? ????? 2017 watch ?????? ????? 2017 .,
free cause and effect essay
bar essays 2012
outline formats for essays

Comunicazioni / Note Legali / Staff / Collabora / Pubblicità / Privacy / Contatti


Triboo Media s.r.l. (società socio unico) - Viale Sarca 336 - Edificio 16, 20126 Milano (MI) Cap. Soc. 1.250.000,00 euro i.v. - P.IVA, C.F. e CCIAA di Milano IT06933670967 - REA MI-1924178 tel. +39 02 64741470 - fax +39 02 64741494 Società sottoposta alla direzione e coordinamento di TRIBOO SPA - all rights reserved CAP. SOC. EURO 28.740.210 I.V. - P.IVA 02387250307 - COD. FISC. e numero iscrizione al registro delle imprese CCIAA MI : 02387250307 tel.+39 02 64741401 - fax + 39 02 64741491. Utenti Connessi: 229


Pagina creata in 0,13sec. Powered by JuiceADV S.r.l.

Stats v0.1 (0,000sec.)